Skip to content

Prerequisites

Prerequisites

  • Install or update Android Studio to its latest version.
  • Make sure that your app meets the following requirements:
    • Targets API level 21 (Lollipop) or later.
    • Uses Exoplayer version 2.12.0 and above. If your app is using Exoplayer version 2.11.8 and below, please contact Adori Support
    • Set up a device or emulator for running your app.
    • JDK version 8.

Next steps